RubyGems Navigation menu

puppet_forge 1.0.4

Access and manipulate the Puppet Forge API from Ruby.

Versions:

  1. 1.0.4 - December 17, 2014 (743 KB)
  2. 1.0.3 - June 24, 2014 (744 KB)
  3. 1.0.2 - June 16, 2014 (743 KB)
  4. 1.0.1 - June 2, 2014 (743 KB)
  5. 1.0.0 - May 16, 2014 (743 KB)

Runtime Dependencies:

Authors:

  • Puppet Labs

Owners:

702c996f0e78f2ebb05b927b115fa22bFa147ffde386565a674bc13453dc6f8dAafd0d5beaa872e15092084e9bab49c9Fbaa1de605fb0c646dde6e0bac761d221ff1d1c30e18e03278ea640f0816a7c171201cc8058110f7e5e39b323318c80c2b6d3c7ace0cf363b025623aab47e407Abaa82ea5641d2b2b6627974adebf1b19789e6b4273c00bfef6e27961d6e7a207b462709c92ba862e759ef1b20b84391237a9e521e7aebf53dc5c1d64633f9598daedcd0e47c1740bc921945a0bc9b45

Total downloads 65,789

For this version 1,230

Required Ruby Version: >= 1.9.3

Licenses:

Apache License, Version 2.0

Gemfile:
gem 'puppet_forge', '~> 1.0.4' = Copy to clipboard Copied!

install:
gem install puppet_forge = Copy to clipboard Copied!

Links: