RubyGems Navigation menu

puppet_module_spec_helper 0.2.0

Contains rake tasks and a standard spec_helper for running spec tests on puppet modules

Gemfile
          gem 'puppet_module_spec_helper', '~> 0.2.0'
  
  
  
  
  
  
  

install
          gem install puppet_module_spec_helper
  
  
  
  
  
  
  

Authors:

  • Branan Purvine-Riley

Owners:

Total downloads 3,577

For this version 1,065

Required Ruby Version: None

Links:

Versions:

  1. 0.2.0 - May 30, 2012 (12.5 KB)
  2. 0.1.2 - May 29, 2012 (8.5 KB)
  3. 0.1.1 - May 29, 2012 (8.5 KB)
  4. 0.1.0 - May 29, 2012 (8.5 KB)