RubyGems Navigation menu

puppetdashboardmonitor 0.0.4

Parses json from the various node states on puppet dashboard and returns those values in a json blob

Gemfile
          gem 'puppetdashboardmonitor', '~> 0.0.4'
  
  
  
  
  
  
  

install
          gem install puppetdashboardmonitor
  
  
  
  
  
  
  

Total downloads 3,280

For this version 907

Required Ruby Version: None

Links:

Versions:

  1. 0.0.4 - August 7, 2012 (4.5 KB)
  2. 0.0.3 - August 2, 2012 (4.5 KB)
  3. 0.0.2 - August 2, 2012 (4 KB)
  4. 0.0.1 - July 26, 2012 (4 KB)

Runtime Dependencies: