RubyGems Navigation menu

pwm 1.0.2

A tiny class and command-line tool to generate reasonably secure passwords.

Versions:

  1. 1.2.2 - March 16, 2014 (7.5 KB)
  2. 1.2.1 - January 10, 2014 (8.5 KB)
  3. 1.2.0 - November 19, 2012 (7 KB)
  4. 1.1.1 - September 24, 2012 (5.5 KB)
  5. 1.1.0 - September 22, 2012 (5.5 KB)
Show all versions (9 total)

Development Dependencies:

Authors:

  • Mark Cornick

Owners:

B01173a94e9f3a4c7ec2a4aa8b49fe92

Total downloads 7,848

For this version 893

Show all versions (9 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'pwm', '~> 1.0.2' = Copy to clipboard Copied!

install:
gem install pwm -v 1.0.2 = Copy to clipboard Copied!

Links: