RubyGems Navigation menu

pygments.rb 0.2.1

pygments.rb exposes the pygments syntax highlighter via embedded python

Versions:

  1. 0.6.0 - June 10, 2014 (1.79 MB)
  2. 0.5.4 - November 3, 2013 (1.47 MB)
  3. 0.5.2 - July 17, 2013 (1.42 MB)
  4. 0.5.1 - June 25, 2013 (1.42 MB)
  5. 0.5.0 - April 13, 2013 (1.42 MB)
Show all versions (31 total)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Aman Gupta

Owners:

19ae98718cfd769ccc00e6b2b80c1a722bb2258c02ee8f25f1a41a6223f9ac1f803993dc11765d89aee137f29aa05d3a

Total downloads 1,339,099

For this version 2,334

Show all versions (31 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'pygments.rb', '~> 0.2.1' = Copy to clipboard Copied!

install:
gem install pygments.rb -v 0.2.1 = Copy to clipboard Copied!

Links: