RubyGems Navigation menu

qt_connect 1.5.1

Qt bindings for JRuby with (optional) extension to provide backward compatibility with Qt Ruby programs. The API is implemented using Qt Jambi, the Java version of the Qt framework. For Qt Ruby programs it provides a QtJambi inspired interface to the Signals/Slots system without the need to use C++ signatures.

Gemfile
          gem 'qt_connect', '~> 1.5.1'
  
  
  
  
  
  
  

install
          gem install qt_connect -v 1.5.1
  
  
  
  
  
  
  

Authors:

  • Cees Zeelenberg

Owners:

Total downloads 2,059

For this version 866

Required Ruby Version: None

Links:

Versions:

  1. 1.5.2 - May 16, 2012 (127 KB)
  2. 1.5.1 - May 15, 2012 (148 KB)