RubyGems Navigation menu

questionable_surveys 0.3.2

Makes it easy to add and edit forms programatically, specifying select, radio, checkbox, or string input, and recordings users' answers. Questions can be associated with specific objects or with string labels. A form template and controller are including for displaying questions and recording answers, and ActiveAdmin is supported for editing the questions and options on the back-end.

Versions:

  1. 0.3.2 - November 13, 2013 (12.5 KB)
  2. 0.3.1 - August 30, 2013 (12 KB)
  3. 0.3.0 - August 21, 2013 (12 KB)
  4. 0.2.3 - July 1, 2013 (12 KB)
  5. 0.2.2 - June 26, 2013 (12 KB)
Show all versions (10 total)

Authors:

  • Nick Urban

Owners:

00764c59e42809ba1fe771695fb4bde8

Total downloads 4,754

For this version 577

Show all versions (10 total)

Required Ruby Version: None

Licenses:

MIT

Gemfile:
gem 'questionable_surveys', '~> 0.3.2' = Copy to clipboard Copied!

install:
gem install questionable_surveys = Copy to clipboard Copied!

Links: