RubyGems.org

qusion

0.2.0

Makes AMQP work with Ruby on Rails with no fuss.

installgem install qusion
Authors

Dan DeLeo, James Tucker, Christopher R. Murphy

12,379 total downloads 1,663 for this version
Owners

E715903af376f96c63ec9c55adab7555

Gemfile
gem 'qusion', '~> 0.2.0'
Versions
  1. 0.2.0 November 28, 2011 (11.5 KB)
  2. 0.1.9 July 16, 2011 (11.5 KB)
  3. 0.1.8 May 25, 2011 (11.5 KB)
  4. 0.1.7 March 25, 2011 (11.5 KB)
  5. 0.1.6 February 4, 2011 (12 KB)
Show all versions (10 total)
Runtime Dependencies
  1. amqp ~> 0.8.0
Development Dependencies
  1. cucumber ~> 0.9.4
  2. rspec ~> 1.3.0