RubyGems Navigation menu

r18n-core 0.1

R18n is a i18n tool to translate your Ruby application. It can localize your application, has translation for commons words, storage translation in rich YAML format with pluralization and procedures and has sublocales list for each supported locale.

Gemfile
          gem 'r18n-core', '~> 0.1'
  
  
  
  
  
  
  

install
          gem install r18n-core -v 0.1
  
  
  
  
  
  
  

Authors:

  • Andrey "A.I." Sitnik

Owners:

Total downloads 108,393

For this version 1,347

Show all versions (39 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.1.11 - May 20, 2014 (53.5 KB)
  2. 1.1.10 - April 21, 2014 (53.5 KB)
  3. 1.1.9 - March 16, 2014 (53 KB)
  4. 1.1.8 - December 27, 2013 (53 KB)
  5. 1.1.7 - October 13, 2013 (52.5 KB)
Show all versions (39 total)