RubyGems Navigation menu

rabbitcage 0.1.0

RabbitMQ's access control capabilities are rather limited. RabbitCage enables fine-grated permission setups, you define which user can perform which AMQP method on which class.

Gemfile
          gem 'rabbitcage', '~> 0.1.0'
  
  
  
  
  
  
  

install
          gem install rabbitcage -v 0.1.0
  
  
  
  
  
  
  

Authors:

  • Dominik Sander

Owners:

Total downloads 4,312

For this version 1,359

Required Ruby Version: None

Links:

Versions:

  1. 0.1.2 - December 20, 2009 (11 KB)
  2. 0.1.1 - December 20, 2009 (11 KB)
  3. 0.1.0 - December 19, 2009 (10 KB)

Development Dependencies: