RubyGems Navigation menu

rabbitmq-service-util 0.3

Utility code to obtain the RabbitMQ service connection information on multiple PaaSes. The returned connection info can then be passed to common Ruby AMQP client libraries.

Gemfile
          gem 'rabbitmq-service-util', '~> 0.3'
  
  
  
  
  
  
  

install
          gem install rabbitmq-service-util
  
  
  
  
  
  
  

Authors:

  • The RabbitMQ team at VMware

Owners:

Total downloads 4,712

For this version 2,711

Required Ruby Version: None

Links:

Versions:

  1. 0.3 - August 25, 2011 (6 KB)
  2. 0.2 - August 25, 2011 (6 KB)
  3. 0.1 - August 25, 2011 (6 KB)

Runtime Dependencies:

Development Dependencies: