RubyGems Navigation menu

rack-accept-header-updater 1.0.1

A Rack middleware for automatically removing file extensions from URIs, and update the Accept HTTP Header accordingly.

Gemfile
          gem 'rack-accept-header-updater', '~> 1.0.1'
  
  
  
  
  
  
  

install
          gem install rack-accept-header-updater -v 1.0.1
  
  
  
  
  
  
  

Authors:

  • Cyril Rohr

Owners:

Total downloads 5,864

For this version 1,357

Required Ruby Version: None

Links:

Versions:

  1. 1.1.1 - December 6, 2009 (6.5 KB)
  2. 1.1.0 - October 22, 2009 (6.5 KB)
  3. 1.0.1 - October 21, 2009 (6.5 KB)
  4. 1.0.0 - October 21, 2009 (6.5 KB)