RubyGems Navigation menu

rack-allow-from 0.0.2

A Rack middlware which reads from a Rails configuration variable, determining which hosts are allowed to connect to your Rails app.

Gemfile
          gem 'rack-allow-from', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install rack-allow-from
  
  
  
  
  
  
  

Authors:

  • Philip Champon

Owners:

Total downloads 1,048

For this version 1,017

Show all versions (2 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.0.2 - February 26, 2012 (7 KB)
Show all versions (2 total)

Runtime Dependencies:

Development Dependencies: