RubyGems Navigation menu

rack-api-versioning 0.0.1

Version your Rack based API's using headers either through middleware or routing constraints

Gemfile
          gem 'rack-api-versioning', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install rack-api-versioning
  
  
  
  
  
  
  

Authors:

  • Nick Zalabak

Owners:

Total downloads 1,046

For this version 1,046

Required Ruby Version: None

Links:

Versions:

  1. 0.0.1 - April 2, 2013 (8 KB)

Runtime Dependencies: