RubyGems Navigation menu

rack-backend-api 0.3.0

The purpose of this Rack Middleware is to provide an API that interfaces with database actions in order to build a CMS.

Gemfile
          gem 'rack-backend-api', '~> 0.3.0'
  
  
  
  
  
  
  

install
          gem install rack-backend-api -v 0.3.0
  
  
  
  
  
  
  

Authors:

  • Mickael Riga

Owners:

Total downloads 15,388

For this version 981

Show all versions (16 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.3.5 - January 29, 2013 (16.5 KB)
  2. 0.3.4 - June 21, 2012 (16.5 KB)
  3. 0.3.3 - February 1, 2012 (16.5 KB)
  4. 0.3.2 - January 19, 2012 (16.5 KB)
  5. 0.3.1 - September 10, 2011 (16.5 KB)
Show all versions (16 total)