RubyGems Navigation menu

rack-conneg 0.1.2

Middleware that provides both file extension and HTTP_ACCEPT-type content negotiation for Rack applications

Gemfile
          gem 'rack-conneg', '~> 0.1.2'
  
  
  
  
  
  
  

install
          gem install rack-conneg -v 0.1.2
  
  
  
  
  
  
  

Authors:

  • Michael B. Klein

Owners:

Total downloads 17,175

For this version 1,334

Required Ruby Version: None

Links:

Versions:

  1. 0.1.5 - September 27, 2011 (6 KB)
  2. 0.1.4 - March 11, 2010 (6 KB)
  3. 0.1.3 - March 3, 2010 (5.5 KB)
  4. 0.1.2 - February 10, 2010 (5.5 KB)

Runtime Dependencies: