RubyGems Navigation menu

rack-icis_identity_auth 0.1.0

Middleware that allows you to authenticate header-based auth request on ICIS services.

Gemfile
          gem 'rack-icis_identity_auth', '~> 0.1.0'
  
  
  
  
  
  
  

install
          gem install rack-icis_identity_auth
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 619

For this version 619

Required Ruby Version: None

Links:

Versions:

  1. 0.1.0 - April 11, 2013 (4.5 KB)

Runtime Dependencies: