RubyGems Navigation menu

rack_mailer 0.1.4

Provides a simple mail for script in the form of a Rack end-point. Right now is pretty basic, featureless and probably somewhat vulnerable to spam, etc.

Gemfile
          gem 'rack_mailer', '~> 0.1.4'
  
  
  
  
  
  
  

install
          gem install rack_mailer
  
  
  
  
  
  
  

Authors:

  • Eric Anderson

Owners:

Total downloads 12,447

For this version 694

Show all versions (14 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.1.4 - June 1, 2013 (7 KB)
  2. 0.1.3 - December 9, 2012 (7 KB)
  3. 0.1.2 - December 7, 2012 (7 KB)
  4. 0.1.1 - December 7, 2012 (7 KB)
  5. 0.1.0 - February 7, 2012 (7 KB)
Show all versions (14 total)

Runtime Dependencies: