RubyGems Navigation menu

radiojs-rails 0.2.1

Radio.js is a small dependency-free publish/subscribe javascript library. Use it to implement the observer pattern in your code to help decouple your application architecture for greater maintainability.

Versions:

  1. 0.2.1 - March 19, 2014 (7 KB)
Show all versions (2 total)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Knowledge Foundry

Owners:

C16e815a4ac2903484b8e8aaea5a07be

Total downloads 382

For this version 375

Show all versions (2 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'radiojs-rails', '~> 0.2.1' = Copy to clipboard Copied!

install:
gem install radiojs-rails = Copy to clipboard Copied!

Links: