RubyGems Navigation menu

ragnar 0.2.0

Provide top-level pub/sub methods with RabbitMQ (AMQP) for interacting with a larger service ecosystem

Gemfile
          gem 'ragnar', '~> 0.2.0'
  
  
  
  
  
  
  

install
          gem install ragnar -v 0.2.0
  
  
  
  
  
  
  

Total downloads 9,333

For this version 956

Show all versions (8 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.2.3 - August 6, 2012 (9 KB)
  2. 0.2.2 - June 6, 2012 (9 KB)
  3. 0.2.1 - April 30, 2012 (8.5 KB)
  4. 0.2.0 - April 17, 2012 (8.5 KB)
  5. 0.1.2 - August 15, 2011 (7 KB)
Show all versions (8 total)

Runtime Dependencies:

Development Dependencies: