RubyGems Navigation menu

rails3_pg_deferred_constraints 0.0.1

Rails 3 engine which provides a hack to avoid RI_ConstraintTrigger Error bug

Gemfile
          gem 'rails3_pg_deferred_constraints', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install rails3_pg_deferred_constraints -v 0.0.1
  
  
  
  
  
  
  

Total downloads 10,525

For this version 999

Required Ruby Version: None

Links:

Versions:

  1. 0.1.0 - February 17, 2012 (18.5 KB)
  2. 0.0.4 - December 30, 2011 (20.5 KB)
  3. 0.0.3 - September 29, 2011 (20 KB)
  4. 0.0.2 - September 9, 2011 (20 KB)
  5. 0.0.1 - September 9, 2011 (13 KB)

Runtime Dependencies: