RubyGems.org

Load yaml and json config files and make the structures easily available for use in the app.

installgem install rails_config_loader -v 0.1.4
Authors

Kristian Mandrup

3,249 total downloads 806 for this version
Owners

2a018f8b16a3fe7273afde907c2e1bec

Gemfile
gem 'rails_config_loader', '~> 0.1.4'
Versions
  1. 0.1.5 August 6, 2012 (9.5 KB)
  2. 0.1.4 May 20, 2012 (9.5 KB)
  3. 0.1.2 May 9, 2012 (8.5 KB)
  4. 0.1.1 May 7, 2012 (8.5 KB)
Show all versions (5 total)
Runtime Dependencies
  1. hashie >= 0
  2. json_pure >= 0