RubyGems Navigation menu

rails_errors2html 1.0.2

<%= form_for @post do %> <%= @post.errors.to_html %>

Gemfile
          gem 'rails_errors2html', '~> 1.0.2'
  
  
  
  
  
  
  

install
          gem install rails_errors2html -v 1.0.2
  
  
  
  
  
  
  

Authors:

  • Ara T. Howard

Owners:

Total downloads 5,085

For this version 665

Show all versions (7 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.4.2 - December 14, 2012 (10.5 KB)
  2. 1.4.1 - December 14, 2012 (10.5 KB)
  3. 1.4.0 - December 14, 2012 (10.5 KB)
  4. 1.3.0 - December 8, 2012 (10 KB)
  5. 1.0.2 - December 8, 2012 (10 KB)
Show all versions (7 total)