RubyGems Navigation menu

ransack 0.6.0

Ransack is the successor to the MetaSearch gem. It improves and expands upon MetaSearch's functionality, but does not have a 100%-compatible API.

Gemfile
          gem 'ransack', '~> 0.6.0'
  
  
  
  
  
  
  

install
          gem install ransack -v 0.6.0
  
  
  
  
  
  
  

Total downloads 1,146,786

For this version 70,912

Show all versions (32 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.5.1 - October 30, 2014 (51 KB)
  2. 1.5.0 - October 26, 2014 (50.5 KB)
  3. 1.4.1 - September 23, 2014 (46 KB)
  4. 1.4.0 - September 23, 2014 (46 KB)
  5. 1.3.0 - August 23, 2014 (42 KB)
Show all versions (32 total)