RubyGems Navigation menu

rdoc-data 3.12

Core ri data for use with RDoc 2.5 or newer. This gem is required to use ri from RDoc 2.5 and newer with Ruby 1.8.7. ri data for Ruby 1.9.2 and 1.9.3 are also included for use with JRuby but are not needed for typical installs of C Ruby. Includes data for 1.8.7, 1.9.2, 1.9.3

Gemfile
          gem 'rdoc-data', '~> 3.12'
  
  
  
  
  
  
  

install
          gem install rdoc-data -v 3.12
  
  
  
  
  
  
  

Authors:

  • Eric Hodel

Owners:

Total downloads 132,229

For this version 45,905

Show all versions (7 total)

Required Ruby Version: None

Links:

Versions:

  1. 4.0.1 - June 5, 2013 (7.76 MB)
  2. 3.12 - February 17, 2012 (4.04 MB)
  3. 2.5.3 - April 18, 2010 (3.08 MB)
  4. 2.5.2 - April 9, 2010 (3.08 MB)
  5. 2.5.1 - April 1, 2010 (2.9 MB)
Show all versions (7 total)

Runtime Dependencies:

Development Dependencies: