RubyGems.org

rdoc-data

4.0.1

Core ri data for use with RDoc 2.5 or newer. This gem is required to use ri from RDoc 2.5 and newer with Ruby 1.8.7. ri data for Ruby 1.9.2 and 1.9.3 are also included for use with JRuby but are not needed for typical installs of C Ruby. Includes data for 1.8.7, 1.9.2, 1.9.3, 2.0.0

installgem install rdoc-data
Authors

Eric Hodel

125,287 total downloads 32,093 for this version
Owners

58479f76374a3ba3c69b9804163f39f4

Gemfile
gem 'rdoc-data', '~> 4.0.1'
Versions
  1. 4.0.1 June 5, 2013 (7.76 MB)
  2. 3.12 February 17, 2012 (4.04 MB)
  3. 2.5.3 April 18, 2010 (3.08 MB)
  4. 2.5.2 April 9, 2010 (3.08 MB)
  5. 2.5.1 April 1, 2010 (2.9 MB)
Show all versions (7 total)
Runtime Dependencies
  1. rdoc ~> 4.0
Development Dependencies
  1. hoe ~> 3.5