RubyGems Navigation menu

rdoc_osx_dictionary 1.3.1

rdoc via Apple's Dictionary.app. Automatically builds and installs an Apple Dictionary with all rdoc nicely formatted. Inspired by: http://priithaamer.com/blog/ruby-on-rails-dictionary-for-macosx

Gemfile
          gem 'rdoc_osx_dictionary', '~> 1.3.1'
  
  
  
  
  
  
  

install
          gem install rdoc_osx_dictionary -v 1.3.1
  
  
  
  
  
  
  

Total downloads 13,059

For this version 1,898

Show all versions (10 total)

Required Ruby Version: None

Links:

Versions:

  1. 2.1.0 - November 12, 2014 (15 KB)
  2. 2.0.1 - January 12, 2012 (12.5 KB)
  3. 2.0.0 - December 15, 2011 (12.5 KB)
  4. 1.3.1 - March 30, 2010 (9.5 KB)
  5. 1.3.0 - February 9, 2010 (9.5 KB)
Show all versions (10 total)

Runtime Dependencies: