RubyGems Navigation menu

repl_runner 0.0.2

Programatically drive REPL like interfaces, irb, bash, etc.

Versions:

  1. 0.0.3 - February 19, 2014 (11 KB)
  2. 0.0.2 - October 2, 2013 (10.5 KB)
  3. 0.0.1 - June 26, 2013 (10 KB)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Richard Schneeman

Owners:

Db953d125f5cc49756edb6149f1b813e

Total downloads 6,966

For this version 2,269

Required Ruby Version: None

Licenses:

MIT

Gemfile:
gem 'repl_runner', '~> 0.0.2' = Copy to clipboard Copied!

install:
gem install repl_runner -v 0.0.2 = Copy to clipboard Copied!

Links: