RubyGems Navigation menu

require-magic 0.5.1

Lets you easily define how to include hierarchies of ruby files, and also apply inclusion/exclusion filters for what to include

Versions:

  1. 0.5.2 - March 3, 2010 (9 KB)
  2. 0.5.1 - March 3, 2010 (8.5 KB)
  3. 0.5.0 - March 3, 2010 (8.5 KB)
  4. 0.4.1 - March 2, 2010 (8.5 KB)
  5. 0.4.0 - March 2, 2010 (8.5 KB)
Show all versions (11 total)

Authors:

  • Kristian Mandrup

Owners:

2a018f8b16a3fe7273afde907c2e1bec

Total downloads 14,428

For this version 1,287

Show all versions (11 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'require-magic', '~> 0.5.1' = Copy to clipboard Copied!

install:
gem install require-magic -v 0.5.1 = Copy to clipboard Copied!

Links: