RubyGems.org

require-me

0.7.5

Lets you easily define how to include hierarchies of ruby files, and also apply inclusion/exclusion filters for what to include

installgem install require-me -v 0.7.5
Authors

Kristian Mandrup

13,806 total downloads 1,230 for this version
Owners

2a018f8b16a3fe7273afde907c2e1bec

Gemfile
gem 'require-me', '~> 0.7.5'
Versions
  1. 0.7.6 May 30, 2010 (11 KB)
  2. 0.7.5 May 29, 2010 (11 KB)
  3. 0.7.4 May 29, 2010 (10.5 KB)
  4. 0.7.3 May 29, 2010 (10.5 KB)
  5. 0.6.5 March 18, 2010 (9.5 KB)
Show all versions (11 total)
Development Dependencies
  1. load-me >= 0.1.0
  2. rspec >= 2.0.0