RubyGems Navigation menu

require-me 0.7.6

Lets you easily define how to include hierarchies of ruby files, and also apply inclusion/exclusion filters for what to include

Versions:

  1. 0.7.6 - May 30, 2010 (11 KB)
  2. 0.7.5 - May 29, 2010 (11 KB)
  3. 0.7.4 - May 29, 2010 (10.5 KB)
  4. 0.7.3 - May 29, 2010 (10.5 KB)
  5. 0.6.5 - March 18, 2010 (9.5 KB)
Show all versions (11 total)

Development Dependencies:

Authors:

  • Kristian Mandrup

Owners:

2a018f8b16a3fe7273afde907c2e1bec

Total downloads 14,295

For this version 1,396

Show all versions (11 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'require-me', '~> 0.7.6' = Copy to clipboard Copied!

install:
gem install require-me = Copy to clipboard Copied!

Links: