RubyGems Navigation menu

rgen-xsd 0.2.0

Derive RGen/ECore metamodels from XML schema and load/store XML documents conforming to the schema as RGen models

Gemfile
          gem 'rgen-xsd', '~> 0.2.0'
  
  
  
  
  
  
  

install
          gem install rgen-xsd
  
  
  
  
  
  
  

Authors:

  • Martin Thiede

Owners:

Total downloads 1,652

For this version 876

Required Ruby Version: None

Links:

Versions:

  1. 0.2.0 - September 19, 2012 (40 KB)
  2. 0.1.0 - August 13, 2012 (39.5 KB)

Runtime Dependencies: