RubyGems Navigation menu

rib_fix 0.0.9a

This library provides a basic cross-platform functionality to runarbitrary ruby scripts in background and control them.Supported platforms: Windows, Linux, Mac.

Versions:

  1. 0.1.2 - October 14, 2012 (10 KB)
  2. 0.1.2 - October 14, 2012 x86-mingw32 (10 KB)
  3. 0.1.1 - October 14, 2012 (10.5 KB)
  4. 0.1.0 - October 7, 2012 (10.5 KB)
  5. 0.0.9.b - October 7, 2012 (10.5 KB)
Show all versions (8 total)

Runtime Dependencies:

Authors:

  • Genady Petelko

Owners:

Fcf72c697b525ce419fe87b7d0ecf0b9

Total downloads 5,133

For this version 272

Show all versions (8 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'rib_fix', '~> 0.0.9a' = Copy to clipboard Copied!

install:
gem install rib_fix -v 0.0.9a --pre = Copy to clipboard Copied!

Links: