RubyGems Navigation menu

rich_support 0.1.2

Rich-Support is a small module of E9s (http://github.com/archan937/e9s) making your own gem Rails 2 and 3 compliant. It also adds a small amount of handy methods to the String class.

Gemfile
          gem 'rich_support', '~> 0.1.2'
  
  
  
  
  
  
  

install
          gem install rich_support
  
  
  
  
  
  
  

Total downloads 3,740

For this version 1,667

Required Ruby Version: None

Links:

Versions:

  1. 0.1.2 - May 15, 2011 (105 KB)
  2. 0.1.1 - April 22, 2011 (105 KB)
  3. 0.1.0 - April 12, 2011 (105 KB)