RubyGems.org

riot-gear

0.0.11

Riot + HTTParty smoke testing framework. You'd use it for integration testing with real HTTP requests and responses

installgem install riot-gear
Authors

Justin 'Gus' Knowlden

10,988 total downloads 70 for this version
Owners

10a120cb9bc4d34fcf5ac78f9cb9a7f2

Gemfile
gem 'riot-gear', '~> 0.0.11'
Versions
  1. 0.0.11 December 3, 2013 (14.5 KB)
  2. 0.0.10 October 30, 2013 (14.5 KB)
  3. 0.0.9 October 17, 2013 (13.5 KB)
  4. 0.0.8 December 23, 2010 (9.5 KB)
  5. 0.0.7 July 12, 2010 (9.5 KB)
Show all versions (12 total)
Ruby Dependency
  1. >= 0