RubyGems.org

riot-gear

0.0.4

Riot + HTTParty smoke testing framework. You'd use it for integration testing with real HTTP requests and responses

installgem install riot-gear -v 0.0.4
Authors

Justin 'Gus' Knowlden

12,558 total downloads 1,184 for this version
Owners

10a120cb9bc4d34fcf5ac78f9cb9a7f2

Gemfile
gem 'riot-gear', '~> 0.0.4'
Versions
  1. 0.0.13 May 21, 2014 (15.5 KB)
  2. 0.0.12 April 23, 2014 (14.5 KB)
  3. 0.0.11 December 3, 2013 (14.5 KB)
  4. 0.0.10 October 30, 2013 (14.5 KB)
  5. 0.0.9 October 17, 2013 (13.5 KB)
Show all versions (14 total)
Runtime Dependencies
  1. httparty >= 0
  2. riot >= 0
Development Dependencies
  1. webmock >= 0