RubyGems Navigation menu

ripl-i18n 0.2.3

A ripl plugin that translates ripl to your preferred language. Current supported languages: spanish, chinese, german, portuguese.

Versions:

  1. 0.3.2 - February 24, 2012 (9 KB)
  2. 0.3.1 - January 14, 2012 (9 KB)
  3. 0.3.0 - November 29, 2011 (8.5 KB)
  4. 0.2.3 - October 28, 2011 (8.5 KB)
  5. 0.2.2 - May 10, 2011 (8.5 KB)
Show all versions (8 total)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Gabriel Horner

Owners:

8f0660cdc9f5d91c7d97456f8f0be8c7

Total downloads 9,110

For this version 1,007

Show all versions (8 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'ripl-i18n', '~> 0.2.3' = Copy to clipboard Copied!

install:
gem install ripl-i18n -v 0.2.3 = Copy to clipboard Copied!

Links: