RubyGems Navigation menu

ripl-ripper 0.1.0

This ripl plugin gives ripl multi-line eval ability using ripper.

Gemfile
          gem 'ripl-ripper', '~> 0.1.0'
  
  
  
  
  
  
  

install
          gem install ripl-ripper
  
  
  
  
  
  
  

Total downloads 6,153

For this version 6,153

Required Ruby Version: None

Links:

Versions:

  1. 0.1.0 - March 30, 2011 (5.5 KB)

Runtime Dependencies: