RubyGems Navigation menu

rmath3d 1.0.2

Provides vector3/4, matrix3x3/4x4 and quaternion in C extension library form (and plain Ruby form with the same interface for debugging use). Notice: This library provides native extension. You must setup development environment (or DevKit) before installation.

Gemfile
          gem 'rmath3d', '~> 1.0.2'
  
  
  
  
  
  
  

install
          gem install rmath3d
  
  
  
  
  
  
  

Licenses:

  • zlib/libpng

Total downloads 1,298

For this version 345

Required Ruby Version: >= 0

Links:

Versions:

  1. 1.0.2 - May 18, 2014 (48.5 KB)
  2. 1.0.1 - September 21, 2013 (49 KB)
  3. 1.0.0 - September 16, 2013 (48.5 KB)