RubyGems Navigation menu

roby 0.7.1

A plan-based control framework for autonomous systems

Gemfile
          gem 'roby', '~> 0.7.1'
  
  
  
  
  
  
  

install
          gem install roby -v 0.7.1
  
  
  
  
  
  
  

Total downloads 6,773

For this version 1,330

Required Ruby Version: None

Links:

Versions:

  1. 0.8.0 - January 24, 2010 (1.27 MB)
  2. 0.7.3 - February 28, 2009 (802 KB)
  3. 0.7.2 - June 13, 2008 (800 KB)
  4. 0.7.1 - May 28, 2008 (799 KB)
  5. 0.7 - May 27, 2008 (799 KB)