RubyGems Navigation menu

rod-rest 0.5.2

REST API for Ruby Object Database allows for talking to the DB via HTTP.

Gemfile
          gem 'rod-rest', '~> 0.5.2'
  
  
  
  
  
  
  

install
          gem install rod-rest
  
  
  
  
  
  
  

Authors:

  • Aleksander Pohl

Owners:

Total downloads 1,525

For this version 321

Required Ruby Version: None

Links:

Versions:

  1. 0.5.2 - March 5, 2014 (22 KB)
  2. 0.5.1 - February 28, 2014 (22 KB)
  3. 0.5.0 - February 28, 2014 (22 KB)
  4. 0.0.1.1 - February 27, 2014 (16.5 KB)
  5. 0.0.1 - February 27, 2014 (16.5 KB)