RubyGems Navigation menu

role_authorization 0.5.6

A gem for handling authorization in rails using roles

Gemfile
          gem 'role_authorization', '~> 0.5.6'
  
  
  
  
  
  
  

install
          gem install role_authorization -v 0.5.6
  
  
  
  
  
  
  

Authors:

  • John 'asceth' Long

Owners:

Total downloads 45,126

For this version 976

Show all versions (50 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.9.4 - May 14, 2014 (13.5 KB)
  2. 0.9.3 - May 14, 2014 (13.5 KB)
  3. 0.9.2 - April 30, 2014 (13.5 KB)
  4. 0.9.1 - April 30, 2014 (13.5 KB)
  5. 0.9.0 - April 17, 2014 (13.5 KB)
Show all versions (50 total)

Development Dependencies: