RubyGems Navigation menu

ronin-exploits 0.3.1

Ronin Exploits is a Ruby library for Ronin that provides exploitation and payload crafting functionality. Ronin is a Ruby platform for exploit development and security research. Ronin allows for the rapid development and distribution of code, exploits or payloads over many common Source-Code-Management (SCM) systems.

Versions:

  1. 1.0.0.pre1 - May 20, 2011 (74 KB)
  2. 0.3.1 - October 1, 2009 (53.5 KB)
  3. 0.3.0 - September 25, 2009 (53.5 KB)
  4. 0.2.1 - July 8, 2009 (38.5 KB)
  5. 0.2.0 - May 11, 2009 (32 KB)
Show all versions (7 total)

Authors:

  • Postmodern

Owners:

66f5d5b64b951b3eeb8b6c34fcb69237

Total downloads 9,016

For this version 2,179

Show all versions (7 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'ronin-exploits', '~> 0.3.1' = Copy to clipboard Copied!

install:
gem install ronin-exploits = Copy to clipboard Copied!

Links: