RubyGems Navigation menu

roomorama-validates_email 0.3.1

Rails plugin to validate email addresses against RFC 2822 and RFC 3696

Versions:

  1. 0.3.1 - March 7, 2014 (6.5 KB)
  2. 0.3 - March 7, 2014 (6.5 KB)
  3. 0.2.2 - March 6, 2014 (6.5 KB)
  4. 0.2.1 - February 24, 2014 (6.5 KB)
  5. 0.2.0 - February 20, 2014 (6.5 KB)

Runtime Dependencies:

Authors:

  • Donald Piret

Owners:

Fb7e692f1e5e6a23a573abdf3e773b9e

Total downloads 3,431

For this version 2,048

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'roomorama-validates_email', '~> 0.3.1' = Copy to clipboard Copied!

install:
gem install roomorama-validates_email = Copy to clipboard Copied!

Links: