RubyGems Navigation menu

rshighscores 2.2.1

Easy to use gem for downloading and parsing Runescape highscores

Gemfile
          gem 'rshighscores', '~> 2.2.1'
  
  
  
  
  
  
  

install
          gem install rshighscores
  
  
  
  
  
  
  

Authors:

  • Sam Broughton, Joshua Bell

Owners:

Licenses:

  • MIT

Total downloads 3,530

For this version 252

Show all versions (8 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 2.2.1 - June 11, 2014 (9 KB)
  2. 2.2.0 - September 12, 2013 (9 KB)
  3. 2.1.4 - September 11, 2013 (9 KB)
  4. 2.1.2 - September 3, 2013 (9 KB)
  5. 2.1.1 - September 3, 2013 (9 KB)
Show all versions (8 total)