RubyGems Navigation menu

rsolr 1.0.10.pre1

RSolr aims to provide a simple and extensible library for working with Solr

Gemfile
          gem 'rsolr', '~> 1.0.10.pre1'
  
  
  
  
  
  
  

install
          gem install rsolr --pre
  
  
  
  
  
  
  

Authors:

  • Antoine Latter, Dmitry Lihachev, Lucas Souza, Peter Kieltyka, Rob Di Marco, Magnus Bergmark, Jonathan Rochkind, Chris Beer, Craig Smith, Randy Souza, Colin Steele, Peter Kieltyka, Lorenzo Riccucci, Mike Perham, Mat Brown, Shairon Toledo, Matthew Rudy, Fouad Mardini, Jeremy Hinegardner, Nathan Witmer, "shima"

Total downloads 1,315,235

For this version 2,364

Show all versions (26 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.0.10 - March 26, 2014 (24.5 KB)
  2. 1.0.10.pre1 - January 16, 2014 (23.5 KB)
  3. 1.0.9 - March 29, 2013 (22 KB)
  4. 1.0.8 - April 22, 2012 (21 KB)
  5. 1.0.7 - February 12, 2012 (21 KB)
Show all versions (26 total)

Runtime Dependencies: