RubyGems Navigation menu

rspec-bdd 0.0.2

The library extends the DSL of RSpec with given, background, feature, scenario, and shared_scenarios.

Versions:

  1. 0.0.2 - July 20, 2014 (7 KB)
  2. 0.0.1 - July 20, 2014 (6.5 KB)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Ivan Ukhov

Owners:

Af8447c210be3f9ebaf878a33db5b3e5

Total downloads 449

For this version 238

Required Ruby Version: >= 1.8.7

Licenses:

MIT

Gemfile:
gem 'rspec-bdd', '~> 0.0.2' = Copy to clipboard Copied!

install:
gem install rspec-bdd = Copy to clipboard Copied!

Links: