RubyGems Navigation menu

rspec-coldep 0.1.2

RSpec mocking syntax using collaborators and dependencies

Gemfile
          gem 'rspec-coldep', '~> 0.1.2'
  
  
  
  
  
  
  

install
          gem install rspec-coldep
  
  
  
  
  
  
  

Authors:

  • Matt Daubert

Owners:

Licenses:

  • MIT

Total downloads 1,591

For this version 578

Required Ruby Version: None

Links:

Versions:

  1. 0.1.2 - June 26, 2013 (7 KB)
  2. 0.1.1 - June 25, 2013 (7 KB)
  3. 0.1.0 - June 25, 2013 (7 KB)

Runtime Dependencies:

Development Dependencies: