RubyGems Navigation menu

rspec-expect_error 0.1.3

Provides a wrapper around expect {}.to raise_error.

Versions:

  1. 0.1.3 - February 28, 2014 (5 KB)
  2. 0.1.1 - February 28, 2014 (5 KB)
  3. 0.1.0 - February 28, 2014 (5 KB)
  4. 0.0.6 - September 13, 2013 (5 KB)
  5. 0.0.5 - September 3, 2013 (5 KB)
Show all versions (8 total)

Runtime Dependencies:

Authors:

  • Jordon Bedwell

Owners:

981e99916a49a45a150bc02cf4fc9a39

Total downloads 4,175

For this version 398

Show all versions (8 total)

Required Ruby Version: None

Licenses:

Apache 2.0

Gemfile:
gem 'rspec-expect_error', '~> 0.1.3' = Copy to clipboard Copied!

install:
gem install rspec-expect_error = Copy to clipboard Copied!

Links: