RubyGems Navigation menu

rspec-expectations 2.6.0.rc6

rspec expectations (should[_not] and matchers)

Gemfile
          gem 'rspec-expectations', '~> 2.6.0.rc6'
  
  
  
  
  
  
  

install
          gem install rspec-expectations -v 2.6.0.rc6 --pre
  
  
  
  
  
  
  

Total downloads 21,217,394

For this version 3,478

Show all versions (88 total)

Required Ruby Version: None

Links:

Versions:

  1. 3.1.2 - September 26, 2014 (62.5 KB)
  2. 3.1.1 - September 15, 2014 (62 KB)
  3. 3.1.0 - September 5, 2014 (62 KB)
  4. 3.0.4 - August 14, 2014 (57.5 KB)
  5. 3.0.3 - July 21, 2014 (57.5 KB)
Show all versions (88 total)

Runtime Dependencies: